Sök  
 
Skribent Inlägget Löst
Google
 
     

  Forum » Webbservrar » Cassini öppnar Chrome med fel port  
 
Skriven av: reager | den 17 maj 2011 Kl 07:52
Cassini öppnar Chrome med fel port
Har ett för mig lite mystiskt problem. Varje gång jag kör igång webbsidan från VS så öppnar den webbsidan med ett portnummer 2 mindre än det webbservern startar med så jag måste ändra manuellt. Någon som vet vad detta beror på.

T.ex.

Webbservern startar med port 10

Browsern öppnar med

http://minwebbplats:8

Antal svar 3




Skriven av: vimpyboy | den 17 maj 2011 Kl 08:54
8 hexadecimalt är 10 oktalt. Problem solved? ;)
Skriven av: reager | den 17 maj 2011 Kl 09:38
Hehe, då vet jag :)

Enligt Google så är jag inte ensam om problemet, gissar att det är AV som ställer till det. Dock så kan jag inte avaktivera det på min jobbdator för att verifiera så jag får väl leva med att jag får ändra manuellt :)
Skriven av: MacTommy | den 17 maj 2011 Kl 09:40
På min VWD så kan jag ställa in att jag ska köra på ett fast portnummer... Då borde den hålla sig på samma port varje gång...
 
     

  Svara på inlägg  
 
Du måste vara medlem på ASPsidan för att kunna skriva i forumet.
För att bli medlem klicka här.
 
     

  » Logga in  
 
Användarnamn

Lösenord

 
     

  » Bli medlem  
  Bli medlem på ASPsidan!  
     

     
  Microsoft  
     

  » Partners  
  Comsolvia  
     
  » ANNONS  
  ingen annons än  
     

  » Senast online  
  Endast för inloggade  
  Antal inloggade: 1  
     

Copyright © 2007 www.ASPsidan.se
ingen sponsrar längre ASPsidan med Dedikerad Server
ASPsidan RSS
   
 XHTML / CSS
Det tog 0,1560 sekunder att ladda sidan